今天早些时候,有开发人员发现了 macOS High Sierra 重大安全漏洞,可以通过 root 以及空密码的方式获得 Mac 电脑管理员权限。现在,苹果发布了 macOS 紧急安全补丁 Security Update 2017-001,修复了这个严重的安全漏洞。现在可以进入 App Store 进行安全更新。苹果建议用户尽快安装这次的安全升级补丁。与此同时,苹果也通过媒体对外发表声明,就此事所带来的影响向所有 Mac 用户道歉。苹果声明如下:

安全对每一款苹果产品来讲都是至关重要的,很遗憾我们在这次的 macOS 更新上犯了错误。当我们的安全工程师在昨天下午意识到这个问题的时候,我们立刻开始着手准备更新并修补漏洞。今晨 8 点,安全更新已经推送,从现在开始补丁将自动安装在运行 macOS High Sierra 10.13.1 的系统上。我们十分遗憾出现了这个错误,我们向所有 Mac 用户道歉,既对带来这样一个漏洞表示歉意,也对带来的关注表示歉意。我们正在审核我们的开发流程,防止这种情况再次发生。

原文来自:http://www.cnbeta.com/articles/tech/675103.htm

本文地址:http://www.linuxprobe.com/apple-daoqian.html编辑:唐资富,审核员:逄增宝