微软在 Windows 10 Version 1903 正式版里已经为某些类别的驱动程序增加新的设备输入和设备输出要求。

这意味着硬件开发商必须更新这类驱动程序才能良好的兼容,而对于不兼容驱动程序微软也会自动阻止升级。

例如 AMD RAID V9.2.0.105 版及之前版本的驱动程序就无法兼容,用户必须及时下载更新和升级驱动程序。

微软更新的详细说明:

近期发布的Windows 10 Version 1903正式版无法在某些 AMD PC 上安装并且微软已经阻止用户尝试升级。

尝试升级时用户可能收到如下提示:此驱动程序将被禁用请联系您的软件或驱动程序提供商获取更新的版本。

这种情况主要发生在AMD平台,某些版本的AMD RAID 驱动程序由于存在不兼容问题而无法安装最新版本。

如果用户使用的是 AMD RAID V9.2.0.105 版及之前版本则不会收到推送,用户需要先升级自己的驱动程序。

AMD已经推出新版本解决此问题:

AMD 在支持文档中表示存在不兼容的原因是微软已在新版本里为某些特定驱动程序增加新的输入输出要求。

目前该公司已经按微软新的要求制作并发布新版本的驱动程序,用户只需安装新版本即可正常更新升级系统。

此驱动适用于 SATA/NVMe RAID:https://www.amd.com/en/support/chipsets/amd-socket-tr4/x399

用户安装新版驱动程序后重启系统即可收到 Windows 10 Version 1903 版的推送,也可以下载镜像升级等。

PS:升级后若仍然无法收到推送说明计算机还存在其他兼容问题,所以稳妥考虑还是不要强制升级新版为好。

原文来自:https://www.landiannews.com/archives/58901.html

本文地址:https://www.linuxprobe.com/amd-update-program.html编辑:张文祥,审核员:逄增宝

Linux命令大全:https://www.linuxcool.com/