导读 五年前2014年4月17日发布的Ubuntu 14.04 LTS(Trusty Tahr)操作系统系列将于今年下个月的4月30日达到使用寿命。随着Ubuntu 12.04 LTS(Precise Pangolin)操作系统系列的成功,Canonical不久前宣布它将向Ubuntu 14.04 LTS用户提供其扩展安全维护(ESM)商业软件包。

Canonical宣布将从2019年4月25日开始对Ubuntu 14.04 LTS(Trusty Tahr)操作系统系列的扩展安全维护(ESM)支持。

五年前2014年4月17日发布的Ubuntu 14.04 LTS(Trusty Tahr)操作系统系列将于今年下个月的4月30日达到使用寿命。随着Ubuntu 12.04 LTS(Precise Pangolin)操作系统系列的成功,Canonical不久前宣布它将向Ubuntu 14.04 LTS用户提供其扩展安全维护(ESM)商业软件包。

Canonical表示,它将揭示有关何时可以为Ubuntu 14.04 LTS(Trusty Tahr)提供ESM(扩展安全维护)产品的更多详细信息,因此该公司现在宣布想要继续使用操作系统但仍然接收安全更新的用户4月30日将结束,但可以从2019年4月25日开始购买ESM包。

建议用户更新到Ubuntu 16.04 LTS或Ubuntu 18.04 LTS

Canonical鼓励所有Ubuntu 14.04 LTS(Trusty Tahr)用户考虑升级到支持的LTS(长期支持)Ubuntu版本,例如Ubuntu 18.04 LTS(Bionic Beaver)或Ubuntu 16.04 LTS(Xenial Xerus)。值得注意的是,Ubuntu 14.04 LTS(Trusty Tahr)支持的升级路径首先通过Ubuntu 16.04 LTS(Xenial Xerus),而不是Ubuntu 18.04 LTS(Bionic Beaver)。

“标准支持期即将结束,Ubuntu 14.04将于2019年4月25日星期四过渡到扩展安全维护(ESM),”Canonical软件工程师Adam Conrad表示。 “我们鼓励用户通过16.04评估并升级到我们最新的18.04 LTS版本.Ubuntu 14.04支持的升级路径是通过Ubuntu 16.04。”

但是,如果您决定继续使用适用于您的基础架构的Ubuntu 14.04 LTS(Trusty Tahr)操作系统系列,则应考虑从2019年4月25日开始从Canonical的Ubuntu Advantage网站购买扩展安全维护(ESM)产品。再次请请记住,在2019年4月30日之后,您将不再收到Ubuntu 14.04 LTS安装的安全和软件更新。

原文来自:https://www.linuxidc.com/Linux/2019-03/157563.htm

本文地址:https://www.linuxprobe.com/canonical-ubuntu-14-04-lts-2.html编辑:周晓雪,审核员:逄增宝

Linux命令大全:https://www.linuxcool.com/