导读 基于Ubuntu的Linux Lite发行版的开发者已经创建了一个脚本,使Linux用户更容易检查他们的系统是否容易受到Meltdown和Spectre安全漏洞的影响。

正如我们上周所报道的,开发人员StéphaneLesimple创建了一个极好的脚本,用于检查您的Linux发行版的内核是否针对本月早些时候公开披露的Meltdown和Specter安全漏洞进行了修补,这两个漏洞将数十亿设备置于攻击风险之中。

Linux Lite发行版创建者Jerry Bezencon决定让用户通过创建另一个脚本来自动地下载最新版本的StéphaneLesimple脚本并在特定的GNU/Linux上运行脚本,从而使用户可以轻松地使用spectre-meltdown-checker脚本。

以下是如何使用它来检查您的发行版是否易受攻击

如果你不想去StéphaneLesimple的GitHub页面并下载最新版本的specter-meltdown-checker脚本来检查你的Linux PC是否容易受到Meltdown和Spectre攻击,那么你可以下载Jerry Bezencon的脚本,使它使用“chmod +x sm-*”命令执行并运行它。

通过简单的双击鼠标点击sm-start脚本,您就可以看到您的Linux PC是否受到保护,不会受到Meltdown和Specter漏洞的影响。查看下面的GIF以查看Jerry Bezencon的脚本,并记住通过安装所有最新的软件和内核更新来更新您的系统(如果它仍然存在漏洞)。

您还应该确保您的个人计算机上安装了英特尔或AMD处理器的最新微码固件更新。检查软件存储库询问您的操作系统供应商,他们是否发布了这些重要的更新,这些重要的更新可以缓解比Meltdown更难解决的两个变种。

原文来自:http://www.linuxidc.com/Linux/2018-01/150391.htm

本文地址: https://www.linuxprobe.com/linux-spectre-meltdown.html 编辑:姜显赫,审核员:逄增宝