导读 国外黑客在最近发布了PS4 4.05版的破解固件,在这个版本中用户可以在PS4上运行Linux,甚至利用自制软件安装PS2游戏,但是以目前的情况来看系统版本还停留在4.05的玩家估计不多。

在上个月月底我们报道了黑客团队Specter公布了PS4 4.05系统的内核漏洞的新闻,这个漏洞允许对PS4系统进行破解和修改内核,不过当时他们没有放出允许运行自制系统或盗版游戏的代码。一个月过去了,终于有黑客利用了这些漏洞,在最近就有黑客放出了4.05的破解固件,能让用户在4.05版的PS4上运行了Linux系统,甚至还利用软件来安装PS2游戏。

PS4 4.05版的系统漏洞被誉为最“可靠”的漏洞,这意味系统版本等于或低于4.05的PS4都可以全面实现破解,但是索尼在2016年下半年就放出了4.06版的固件,如今系统版本低于4.05的PS4少之又少。据称内核级别的漏洞可以让黑客对系统进行完全控制,包括运行未经签名验证的代码。在公布4.05漏洞没多久后,国外的黑客社区就有人开始利用“package creator”将自制软件安装到PS4上,但是只有那些不想升级系统的人才能成为天选之子,我们这些有事没事就升级系统的人就只好乖乖掏钱买游戏。

基于同样的方法,黑客可以将PS2的游戏安装到PS4上,当然这需要利用到一些特殊的工具对PS4系统进行欺骗,并利用PS Classics模拟器运行游戏,不过依照现在的破解进度来看,距离玩家在PS4上直接运行PS2光碟还有很长一段路要走,反正现在已经有人踏出第一步了,我们就当看戏一样看看黑客还能玩出什么花样吧。

原文来自:http://www.expreview.com/59112.html

本文地址:https://www.linuxprobe.com/ps4-linux-ps2.html编辑:周晓雪,审核员:逄增宝