导读 Red Hat Enterprise Linux 6和CentOS Linux 6操作系统系列已收到重要的Linux内核安全更新,可解决两个关键漏洞和其他问题。

红帽产品安全团队标记为具有“重要”的安全影响,新的Linux内核安全更新用于修补因错误的套接字克隆和NULL指针取消引用而发生的内存损坏(CVE-2018-9568) (CVE-2019-11810)在 drivers/scsi/megaraid/megaraid_sas_base.c中发现,这可能导致拒绝服务。

此更新中还修复了影响Red Hat Enterprise Linux 6和CentOS Linux 6系统上Linux内核性能的两个bug,即碎片数据包超时问题和小缓冲区的后端TCP跟进。如果为操作系统安装新的内核版本,则可以更正这两个错误。

敦促用户立即更新他们的系统

如果您使用的是Red Hat Enterprise Linux 6或CentOS Linux 6操作系统系列,则建议您在32位计算机上将Linux内核软件包更新到kernel-2.6.32-754.22.1.el6.i686.rpm或64位计算机上的kernel-2.6.32-754.22.1.el6.x86_64.rpm。在安装新的Linux内核版本之后,请记住重新启动系统,以使所有更改生效。

Linux内核安全更新影响Red Hat Enterprise Linux Server 6(x86_64和i386),Red Hat Enterprise Linux Workstation 6(x86_64和i386),Red Hat Enterprise Linux Desktop 6(x86_64和i386),适用于IBM z Systems的Red Hat Enterprise Linux 6(s390x),Red Hat Enterprise Linux for Power,big endian 6(ppc64),Red Hat Enterprise Linux for Scientific Computing 6(x86_64)和CentOS Linux 6(x86_64和i386)。

原文来自:https://www.linuxidc.com/Linux/2019-09/160720.htm

本文地址:https://www.linuxprobe.com/red-hat-enterprise-2.html编辑:公共, 帐号,审核员:张文祥

Linux命令大全:https://www.linuxcool.com/