ubuntu-15fixs01

Canonical 发布了2016 年 4 月 21 日Ubuntu 16.04 LTS公布以来的首次内核更新,此次更新修补了由不同开发人员、Linux 黑客和安全研究人员发现的共 15 个安全漏洞。在此我们建议大家阅读 2016 年 5 月 6 日的 USN-2965-1 「Ubuntu 安全公告」以全面了解此次更新的 15 处修复。需要大家注意的是,此次公布的安全漏洞还影响到了使用相同内核的 Raspberry Pi 2 和使用 Snapdragon 处理器的 Ubuntu 16.04 LTS 系统,建议所有 Ubuntu 16.04 用户都尽快更新到最新版本的内核:

  • 桌面和服务器版本:linux-image-4.4.0-22 4.4.0-22.39
  • Raspberry Pi 2:linux-image-4.4.0-1010-raspi2 4.4.0-1010.12
  • Snapdragon处理器:linux-image-4.4.0-1013-snapdragon 4.4.0-1013.14

 

原文来自:https://www.sysgeek.cn/ubuntu-16-04-kernel-update-patches-15-vulnerabilities/

本文地址:https://www.linuxprobe.com/ubuntu-16-04-lts-15fixs.html编辑:李帅,审核员:张宏宇