上个月,Canonical 发布了针对 Ubuntu 18.04 LTS(Bionic Beaver)、Ubuntu 17.10(Artful Aardvark)、Ubuntu 16.04 LTS(Xenial Xerus)和 Ubuntu 14.04 LTS(Trusty Tahr)的 AMD 微代码固件更新,以解决 Spectre 漏洞问题。

然而,据报道,此次更新的处理器微码固件导致某些电脑出现启动失败的问题,Canonical 已为此问题道歉并发布补丁以修复该回退,同时敦促用户立即更新他们的电脑。

“USN-3690-1 为 AMD 处理器提供了更新的微代码以解决 CVE-2017-5715(也就是 Spectre)。不幸的是,更新导致一些系统无法启动。此更新恢复了 Ubuntu 14.04 LTS 的更新,我们为此表示致歉“,Canonical 在安全公告中表示。

目前似乎只有 Ubuntu 14.04 LTS 用户受到影响,包括一系列衍生版本如 Kubuntu、Lubuntu、Xubuntu 等。为了解决这个问题,Canonical 敦促 Ubuntu 14.04 LTS 用户将 AMD 微码固件更新为 amd64-microcode-3.20180524.1~ubuntu0.14.04.2+really20130710.1 包,该软件包现已在官方软件库中提供。

用户进行更新可以参照 https://wiki.ubuntu.com/Security/Upgrades 上的说明操作,并记住在安装新的微码版本后重启电脑。

原文来自:http://www.linuxeden.com/a/32771

本文地址: https://www.linuxprobe.com/ubuntu-amd.html编辑:薛鹏旭,审核员:逄增宝